Current version of the OpenAuto Pro is 12
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solution for black Screen after start of Android Auto
#1
This topic has been merged and cleaned for most important information.

This issue is caused by wrong or missing system configuration.

Please double check all steps:
1. Confirm that your system meets system requirements ( especially external sound card ):
http://bluewavestudio.io/resources/opena...ser_guide/ page 3

2. Check whether Android Auto installed on your phone has all necessary permissions.

3. Check in developer options if screen resolution are correct:
http://bluewavestudio.io/resources/opena...ser_guide/ page 19

If all of these will not work and you are sure that your system meets system requirement please let us know.
#2
In order to run OpenAuto Pro properly you need the microphone input (for purposes of voice commands in Android Auto). External USB sound card is not needed but it is the easiest way to provide audio input and output by one device. You can still use internal RPI sound card (disabled by default) with USB microphone or any DAC that supports microphone input.

Any USB sound card that is supported by Raspbian OS can be used.
#3
In order to re-enable internal sound card you must do:
https://bluewavestudio.io/community/show...hp?tid=675


Forum Jump:


Users browsing this thread: 2 Guest(s)