Microphone is always on

BlueWave
Site Admin
Posts: 522
Joined: Tue Sep 18, 2018 6:30 am

Re: Microphone is always on

Post by BlueWave » Thu Apr 25, 2019 8:09 am

Most probably it created default config file. Could you please try to reflash the image? Also do not forget to execute sudo btswitch internal or sudo btswitch external (depends on what Bluetooth adapter are you going to use).

Viper
Posts: 17
Joined: Sat Mar 23, 2019 6:26 pm

Re: Microphone is always on

Post by Viper » Thu Apr 25, 2019 9:24 am

sudo btswitch internal or sudo btswitch external have I used.
What is with the Bluetouth configuration in OAP, there I can also switch between intern and extern?

I don't want to reflash the immage, because I have configured some things so that I can use my power supply ect.

But I can copy the pulseaudio config file from the immage on my SD card.

Viper
Posts: 17
Joined: Sat Mar 23, 2019 6:26 pm

Re: Microphone is always on

Post by Viper » Fri Apr 26, 2019 11:04 am

After the microphone didn't work with Chrome I found it. As a recording device there was "USB Audio Device Analog Mono (echo canceled with USB Audio Device Analog Stereo" after switching to "USB Audio Device Analog Mono" the microphone worked under chrome.
Changed.jpg
Changed.jpg (146.69 KiB) Viewed 41 times
That put me on the right track, "USB Audio Device Analog Mono (echo canceled with USB Audio Device Analog Stereo" was set to mute.
After I unmuted it everything works as expected.
Unmute.jpg
Unmute.jpg (103.5 KiB) Viewed 41 times

Post Reply