Complete install and setup instruction, HiFi Berry

General discussions
Hisma
Posts: 44
Joined: Wed Nov 28, 2018 9:38 pm

Re: Complete install and setup instruction

Post by Hisma » Tue Apr 02, 2019 10:32 pm

Chrisfromwa wrote:
Mon Apr 01, 2019 12:56 pm
Hisma wrote:
Sun Mar 31, 2019 8:30 pm
hifiberry works fine with my system. they may be problematic, but I haven't had a single problem. It worked fine "out of the box".
Hisma,
does the OAP volume control work for you?
It doesn't seem to work for me, but the main OS control does. Not sure what to do, to get the OAP control to work correctly.
Yes, it works fine using the vol up/vol down hotkeys. It adjusts the main OS volume, which in turn adjusts the volume I hear inside of OAP/AA as well.

User avatar
Chrisfromwa
Posts: 65
Joined: Wed Sep 19, 2018 2:21 pm

Re: Complete install and setup instruction

Post by Chrisfromwa » Wed Apr 03, 2019 11:29 am

When you say hot keys, are you talking about the on screen volume dropdown from within OAP?

Hisma
Posts: 44
Joined: Wed Nov 28, 2018 9:38 pm

Re: Complete install and setup instruction

Post by Hisma » Thu Apr 04, 2019 2:31 pm

using the global hotkeys per the user manual -
https://bluewavestudio.io/resources/ope ... rguide.pdf

F7 vol down F8 vol up
I'm using a keyboard emulator that translates my vol up/vol down SWC button presses to keyboard presses.

User avatar
Chrisfromwa
Posts: 65
Joined: Wed Sep 19, 2018 2:21 pm

Re: Complete install and setup instruction

Post by Chrisfromwa » Thu Apr 04, 2019 3:45 pm

Hisma wrote:
Thu Apr 04, 2019 2:31 pm
using the global hotkeys per the user manual -
https://bluewavestudio.io/resources/ope ... rguide.pdf

F7 vol down F8 vol up
I'm using a keyboard emulator that translates my vol up/vol down SWC button presses to keyboard presses.
I'm not using a keyboard, but what happens when you try and use the volume control that is built into OAP interface. The slider/buttons don't seem to do anything. That's the issue I'm having, and I believe Lucky is also experiencing. The one built into the UI doesn't seem to work with the HIFI Berry.

But the main OS volume control does work correctly, but you have exit out of OAP to get to it.

dreamvictim
Posts: 4
Joined: Fri Apr 05, 2019 5:13 pm

Re: Complete install and setup instruction, HiFi Berry

Post by dreamvictim » Sat Apr 13, 2019 12:47 pm

I'm using HiFiberry without any issues and the OAP slider controls work for me. Everything works as it should and I am very happy with it.

BlueWave
Site Admin
Posts: 522
Joined: Tue Sep 18, 2018 6:30 am

Re: Complete install and setup instruction, HiFi Berry

Post by BlueWave » Sat May 04, 2019 9:02 am

Did you make any special configuration in RPI for your HiFi berry, or just follow user manual?

Post Reply