Search found 22 matches

by CarlS
Sun Jan 27, 2019 10:40 pm
Forum: Your projects
Topic: 2001 Honda Civic Type R (EP3) - Work In Progress
Replies: 19
Views: 885

Re: 2001 Honda Civic Type R (EP3) - Work In Progress

Nice setup! I was looking for something similar on the ODB side. I managed to install pyodb at one point but couldn't do much with it as my system's not in the car yet. From what I remember it wasn't as clean looking as your solution. My system will be going in the car at some point this week, the o...
by CarlS
Sun Jan 27, 2019 10:18 pm
Forum: Audio features
Topic: Dac hat problem.
Replies: 2
Views: 239

Re: Dac hat problem.

Hi I'm using a justboom amp hat and I get a black screen when I try to launch android auto. How are you managing to get in to AA with other dac hat? My understanding is that you can't have two sondcards working at the same time, one for mic (adc) and one out (dac) and you need a mic input for OAP t...
by CarlS
Sun Jan 27, 2019 10:01 pm
Forum: Audio features
Topic: No Audio
Replies: 5
Views: 571

Re: No Audio

So a little update. I tried reflashing the card, with a clean OpenAuto. Still no audio. I then tried flashing the latest version of Crankshaft. After I selected in the Crankshaft options to use the HIFI Berry, audio works OK. Is there a similar setting in OpenAuto, to select the HIFI Berry as the s...
by CarlS
Thu Jan 24, 2019 3:09 am
Forum: Your projects
Topic: Ford RDS6000 Replacement
Replies: 14
Views: 989

Re: Ford RDS6000 Replacement

#!/bin/bash # # OnOff SHIM exposed by cyperghost for retropie.org.uk # This is my Version for OpenAuto Pro and Kodi # logfile="/home/pi/power_switch.log" if [ $logfile ]; then if [ $logfile.old ]; then rm -f $logfile.old fi cp $logfile $logfile.old rm -f $logfile fi # Sets the GPIO input pin to mon...
by CarlS
Thu Jan 24, 2019 3:07 am
Forum: Your projects
Topic: Ford RDS6000 Replacement
Replies: 14
Views: 989

Re: Ford RDS6000 Replacement

Hi Guys, I've been away for a while but I've been working on this GPIO triggered shutdown script, intermittently since Christmas. It's not finished yet but here's what I have so far. Feel free to use it as is or butcher it to your hearts content. A word of warning though, this is written specificall...
by CarlS
Thu Jan 24, 2019 2:35 am
Forum: Audio features
Topic: No Audio
Replies: 5
Views: 571

Re: No Audio

I had to add the following two lines to /home/pi/.config/lxsession/LXDE-pi/autostart file. rm -rf /home/pi/.config/pulse @pulseaudio --start The first line basically removes the whole pulseaudio config in the pi user directory. The second line starts pulseaudio, the @ means it will be restarted if i...
by CarlS
Wed Jan 23, 2019 7:08 pm
Forum: Audio features
Topic: No Audio
Replies: 5
Views: 571

Re: No Audio

Chirisfromwa did you get this fixed? I had a similar issue with my IQaudio DAC plus. After some googling I found several posts talking about similar issues with pulseaudio on stock raspbain. The only solution that seems to work is to delay starting of the pulse audio server or at least restarting it...
by CarlS
Tue Jan 08, 2019 8:16 pm
Forum: How to
Topic: Shutdown directly from OA
Replies: 5
Views: 739

Re: Shutdown directly from OA

No worries, glad you found it useful.
by CarlS
Fri Jan 04, 2019 8:28 pm
Forum: Audio features
Topic: Volume Mixer
Replies: 2
Views: 343

Re: Volume Mixer

Thanks for the info but looking at it again I think it is working. I'm guessing it's because this audio card has hardware volume control? The system volume shown in the task bar in Raspbain is not linked to any of the mixers in pavucontrol, but OA-pro has linked to the default output device mixer, s...
by CarlS
Sun Dec 30, 2018 10:41 pm
Forum: Audio features
Topic: Volume Mixer
Replies: 2
Views: 343

Volume Mixer

Hi guys firstly I must say awesome job with OA3.0 :D I'm having some minor issues after finally setting up my IQaudio Pi-DAC+ audio card. I think most of the issues are related to pulseaudio and not OA, But for this DAC the main system volume control is linked to the Mixer named Digital, where as th...