Search found 524 matches

by BlueWave
Mon May 27, 2019 5:36 am
Forum: How to
Topic: Unable to start open auto pro
Replies: 1
Views: 6

Re: Unable to start open auto pro

Please list used hardware components like Touchscreen, Sound card, power supply. Also please describe configuration changes that you already did.
by BlueWave
Mon May 27, 2019 5:34 am
Forum: General
Topic: Issues with S9+
Replies: 4
Views: 16

Re: Issues with S9+

Thanks for your response. The components im using are: 7" touch screen with HDMI. This gets its power from micro usb port which goes to one of the USB ports on the Pi Pi 3B+ which my phone plugs into and the Pi is powered by a 5v 3a wall power supply Ive taken the Pico UPS off for now. I have also ...
by BlueWave
Sun May 26, 2019 7:50 pm
Forum: General
Topic: Issues with S9+
Replies: 4
Views: 16

Re: Issues with S9+

Also BT calling within AA doesnt work either... Ive been trying all day with different settings trying to get OAP working and its simply way to buggy :( Other folk must have had these issues in the past?? Cheers Jub All problems look like caused by your phone or setup. First of all, please list use...
by BlueWave
Sun May 26, 2019 2:15 pm
Forum: Screen mirroring
Topic: Not able to start Mirroring
Replies: 16
Views: 488

Re: Not able to start Mirroring

Thanks for quick response... Yes, I have connected external sound card and microphone. I have no issue start android auto with same phone and everything is working correctly there. Also power supply should be powerful enough. No lightning on the screen. As I read this thread before I tried unplug a...
by BlueWave
Sun May 26, 2019 12:02 pm
Forum: New features
Topic: What would you expect more from OpenAuto Pro?
Replies: 84
Views: 8329

Re: What would you expect more from OpenAuto Pro?

Offline media player is on our TODO list. So far we are focusing on the OBD feature.

Below you can find some screenshots of brand new Dashboards menu and layout of sport and detailed dashboards - stay tuned 8-) .
by BlueWave
Sat May 25, 2019 8:09 pm
Forum: General
Topic: Fresh install, screen goes black when connecting to phone
Replies: 3
Views: 18

Re: Fresh install, screen goes black when connecting to phone

Looks like it might be the sound card...I realized that was listed as one of the requirements, and i was trying to do this piece by piece, and was going to worry about that later as I was starting to hook up sound to the system. So then, I guess this won't connect without the external soundcard at ...
by BlueWave
Sat May 25, 2019 4:38 pm
Forum: Android Auto
Topic: not able to use google assistant commands
Replies: 7
Views: 86

Re: not able to use google assistant commands

Carhartt206 wrote:
Sat May 25, 2019 2:40 pm
All 3 of my phones dont work I have a s10+ a moto mods z2 and a Google pixel 3xl I've tried different microphones different phones fresh build all of it still nothing
What setup (sound card and microphone) do you have? Is it set as default audio device? Is it operational at Raspbian OS level?
by BlueWave
Fri May 24, 2019 9:40 am
Forum: New features
Topic: What would you expect more from OpenAuto Pro?
Replies: 84
Views: 8329

Re: What would you expect more from OpenAuto Pro?

According to the Google result it looks like OnePlus devices might have some problems with PBAP profile. Please try to find in Developer settings of your phone setting regarding PBAP version and change it to 1.1. Also please have a look at this topic https://forums.oneplus.com/threads/bluetooth-pba...
by BlueWave
Fri May 24, 2019 8:06 am
Forum: New features
Topic: What would you expect more from OpenAuto Pro?
Replies: 84
Views: 8329

Re: What would you expect more from OpenAuto Pro?

What version of Android do you have on your phone? How many (approx) contacts did you store in phone's memory? Transferring contacts shouldn't take more than 2-3 seconds (for ~150 entries). Also contacts should be fetched automatically when Bluetooth connection is established. Same for history. It ...