Current version of the OpenAuto Pro is 6.1
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mouse cursor after 3.3.1 update
#1
after updating to 3.3.1, my mouse cursor is now always visible on the screen in android auto. i had previously enabled it to be visible within open auto, but it was never visible on the screen in android auto until after the update. is anyone else experiencing this?
Reply
#2
You have to remove -nocursor form parameter xserver-command inside file /etc/lightdm/lightdm.conf

It should look like that:
xserver-command = X

Than it should appear after restart
Car modification enthusiast, riding on Audi A3 8P 2012
https://www.a3-club.net/forum/showthread...ortback-8P

IT guy with truck driving licenseĀ  Cool
Reply
#3
(07-09-2019, 11:25 AM)SmellsLikeMI Wrote: after updating to 3.3.1, my mouse cursor is now always visible on the screen in android auto. i had previously enabled it to be visible within open auto, but it was never visible on the screen in android auto until after the update. is anyone else experiencing this?

Yep I did post about it but got no response, its kinda annoying me, but have a raspi4 sitting waiting on open auto support for it then im jumping to that so not too annoyed I feel like investigating it lol.
<t>Denis.</t>
Reply
#4
Hello,
As of 3.3.1 state of mouse cursor has been integrated with "system-wide" cursor state. It means if mouse cursor has been enabled in lightdm.conf, it will be visible in all applications including OpenAuto Pro. Before 3.3.1 mouse cursor was hidden permanently in OpenAuto Pro.
Reply
#5
Just got my Pi4 today and installed 3.3.2 beta. Is it still possible to hide the cursor in OA and only visible in non OA?
Reply
#6
You can use 'bwscursor show' and 'bwscursor hide' command for showing/hiding mouse cursor.
Reply
#7
How is the bwcursor command used? I get

bash: bwcursor: command not found

OA Pro, rp14b, ver. 3.3.2 b2.
Reply
#8
(09-03-2019, 09:57 PM)tthenrie Wrote: How is the bwcursor command used? I get

bash: bwcursor: command not found

OA Pro, rp14b, ver. 3.3.2 b2.

Try bwscursor.
Reply
#9
Boy, do I feel stupid. :\

Thanks.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)