Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Enable visibility of mouse pointer for Raspberry PI 3
#1
If you do not have touchscreen yet and want to test OpenAuto with your TV or any other display without touch capabilities, visibility of mouse pointer will be useful indeed.
In order to make mouse pointer visible you must do:

Connect keyboard to your RPi
Start OpenAuto and use tab key to select "Toggle mouse cursor" button. When button is highlighted use space key to activate it.
Go to the OpenAuto Settings -> Video Tab and change value of OMX Layer to 0.
Save settings and connect your phone.ouse cursor should be visible now.
Reply
#2
<t>Is there another option to use in enabling mouse pointer? OMX layer is missing from OpenAuto (Pro v3).</t>
Reply
#3
<r>Please find this topic:<br/>
<URL url="https://bluewavestudio.io/forum/viewtopic.php?f=16&t=157&p=235&hilit=nocursor#p235"><LINK_TEXT text="https://bluewavestudio.io/forum/viewtop ... ursor#p235">https://bluewavestudio.io/forum/viewtopic.php?f=16&t=157&p=235&hilit=nocursor#p235</LINK_TEXT></URL></r>
Reply
#4
Apparently this procedure for exposing the mouse pointer is no longer valid.

There is no means of tabbing to make any settings on the mouse pointer in current versons of OAP. At least not in ver 3.3.2 b2.
Reply
#5
This procedure is valid for open source version, as here are only open source related things.
Reply
#6
Oh. I see. Thanks. Wish we could do that in OAP. After upgrading from 3.3.2 to 3.3.2 b2, my mouse pointer is missing, both in OAP and raspbian. Been trying to figure it out.
Reply
#7
Your wish came true. In Pro version you can use command to show/hide cursor.
https://bluewavestudio.io/community/show...hp?tid=917
Reply
#8
(09-04-2019, 05:10 AM)Daniel_BlueWave Wrote: Your wish came true. In Pro version you can use command to show/hide cursor.
https://bluewavestudio.io/community/show...hp?tid=917
At last!

No, really, I was just tired and was entering the command:

bwscursor show

as:

bwcursor show

and was getting an error. I just could not see my error until it was pointed out to me on another thread. Good to go now.

Thanks.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)