Current version of the OpenAuto Pro is 13.1
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dongle not working
#1
Hi,

I am unable to connect my phone to Autobox.
When i plugin my dongle next to the clock the outbox icon appears, when i remove the dongle it disappears.
However not shown in bluetooth on my iPhone.

The dongle works in android with the autokit app.

Please help, otherwise software is not very usable for me.

Thank you!
Reply
#2
We need more information about your setup. Provide requested in the email information:
https://bluewavestudio.io/community/show...p?tid=1385

In addition please give us an information:
- details about your Carlinkit dongle
- Iphone and IOS version
Reply
#3
(04-27-2021, 05:14 PM)Daniel_BlueWave Wrote: We need more information about your setup. Provide requested in the email information:
https://bluewavestudio.io/community/show...p?tid=1385

In addition please give us an information:
- details about your Carlinkit dongle
- Iphone and IOS version

Hi,

iPhone 12 Pro on iOS 14.5
the dongle is wired and wireless CarPlay, works with the autokit.apk on android.
Not original from Carlinkit but works on same app.


Attached Files Thumbnail(s)
   
Reply
#4
Is this Carlinkit CPC200-Autokit model? We officially do not support any other model of Carlinkit dongle, especially non-genuine clones. It is stated in requirements for the Carplay Plugin.
Reply
#5
Ok,
I ordered the original one. Let’s wait and see!

Thanks for the info

Stefan
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)