Current version of the OpenAuto Pro is 13
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
General Issue with High Resolution Screen and AA Wifi issue
#1
Hey everyone,

at first I have to say that I'm a noob with raspberry and this kinda stuff. I know some commands but that's it. And English isn't my main language, please be easy with me.

I already had another Screen, it was some noname 7Inch screen but I wasn't happy with the build quality and the touch response. I know the Raspi Screen exists, but I really don't like these huge bezels. 
Now I have an Waveshare 9inch Screen with a 2k Resolution, I love the quality of this Screen- but its pretty overpriced. (I don't need 2k, its a nice feature)

1. issue:
I the main menu of OAP the resolution isn't an issue, everything is nice and big. But if I switch to AA everything changes. In Google Maps everything is pretty small, I won't be able to use it while on the road (I know, I know don't text etc. and drive) and unusable. All the Icons are also pretty small and I have to press it multiple times until I hit the right spot. 
So, everything I need is wayy to small for normal use, I can't even read road names etc.
Is there a way to change my issue? 

2. Issue:
I just can't get AA to run with the Hotspot, everything connects just fine, all the needed apps are starting. 
In OAP it just shows "Fortfahren" (Continue) but if I press it nothing happens.
Somebody knows the issue and can help me?


I really like the Waveshare screen but nearly 150€ is pretty expensive (I don't need 2k Resolution), does somebody know a 9- 10.1Inch screen under 130€? It has to be alteast 1080p, I also don't need 60hz. 30 is enough for this application. 
(I know there are some 15.6 or 13Inch Touchscreens for the same Price, but this is way to big)

Much Love  Heart
Reply
#2
Try to adjust video settings:
https://www.bluewavestudio.io/community/showthread.php?tid=2042&pid=11928#pid11928

For wireless AA, please follow this guide:
https://bluewavestudio.io/community/show...p?tid=1540
Reply
#3
(03-03-2021, 12:10 PM)Daniel_BlueWave Wrote: Try to adjust video settings:
https://www.bluewavestudio.io/community/showthread.php?tid=2042&pid=11928#pid11928

For wireless AA, please follow this guide:
https://bluewavestudio.io/community/show...p?tid=1540


Thank You!

I found another Solution, I feel stupid.
In the Video settings for AA (in oap) I found the dpi thing... Now everything looks and works just fine.


Yeah, I just did that. I think my microphone is the issue. Im ordering a new one and try it again. 

Big thanks!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)