Current version of the OpenAuto Pro is 12
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot connect anymore
#1
I wanted to update to latest android auto and reflashed the sd card. I deleted all known cars from the android auto app.

If I connect through usb, I get the:
Quote:could'nt find matching udev device
error. I cannot switch between charge mode, data transfer mode or whatever. Android automatically switches back to: no data transfer.


I tried to connect wireless to android auto, but this is also not working. Android auto keeps telling me 'searching ...' Probably you need to connect once wired before you can use wireless?

Android auto has always worked with my current hardware setup. I double checked, and the previous version I was using (I think 9.0) does also not work anymore (same udev error).

Also have a very strange sound Issue (both on the old version as new version). Sound over Bluetooth sounds just strange and crap. Never had this issue before.

Phone: oneplus 6t (android 10)
RPB: 3b+
Reply
#2
Please provide all details listed in this thread https://bluewavestudio.io/community/show...p?tid=1385
Reply
#3
a. What is the version of your RPI? RPI3b+

b. Power supply details: https://www.amazon.de/-/en/Anker-PowerDrive-Speed-charging-Single/dp/B01K9MQ8WW/ref=sr_1_5?dchild=1&keywords=anker+12v+usb+adapter&qid=1614359605&sr=8-5

c. Model of external sound card: Ugreen: https://www.amazon.de/-/en/gp/product/B01N905VOY/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

d. Do you have microphone input? Yes

e. Details of your Bluetooth dongle: Ugreen: https://www.amazon.de/-/en/gp/product/B01LX6HISL/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

f. Touchscreen model: https://www.amazon.de/-/en/gp/product/B07H79XMLT/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1



a. Which version of Android Auto have you installed on your phone? 6.1.610534

b. Model of your phone. OnePlus6t
Reply
#4
Please re flash the sdcard and double check all your HW connection on Rpi. Clear cache of the AA on your phone. Report the result.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)