Current version of the OpenAuto Pro is 11
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OA Pro 10 on RPI3 Install Issues
#1
I bought the official raspberry pi touchscreen with RPI -3 case, i installed the OA Pro in my 16G SD card using RPI Imager. I connected ASUS Bluetooth 4.0 Adapter and my old USB sound card (ebay site). Now when I booted PI, touchscreen becomes un-responsive, I could select the checkbox and I am not able to click on Accept button. Now, I FTPied the original RPI config.txt, booted my PI, and configured with license key and connected my phone seems to work fine. Then I renamed the original pi configuration and re-enabled the OA config.txt, again getting the same screen un-responsive issue. I am still trying to locate the issue and I couldn't. Let me know if anyone have any solution. I attached both the config files.


https://www.amazon.com/dp/B00DJ83070/

https://www.ebay.com/itm/External-USB-2-...3793875207
Reply
#2
What happens when you change max_framebuffers=2 to max_framebuffers=1 (all occurrences) in /boot/config.txt file?
Reply
#3
(09-06-2020, 03:42 PM)BlueWave Wrote: What happens when you change max_framebuffers=2 to max_framebuffers=1 (all occurrences) in /boot/config.txt file?

I did modify the above configuration, I am getting blank screen and my phone says Android Auto - Connected to your car. I had issues with official RPI screen, I changed it with different brand from amazon and I am still getting the blank screen. Below is my config.txt file entries

# For more options and information see
# http://rpf.io/configtxt
# Some settings may impact device functionality. See link above for details

# uncomment if you get no picture on HDMI for a default "safe" mode
#hdmi_safe=1

# uncomment this if your display has a black border of unused pixels visible
# and your display can output without overscan
disable_overscan=1

# uncomment the following to adjust overscan. Use positive numbers if console
# goes off screen, and negative if there is too much border
#overscan_left=16
#overscan_right=16
#overscan_top=16
#overscan_bottom=16

# uncomment to force a console size. By default it will be display's size minus
# overscan.
#framebuffer_width=1280
#framebuffer_height=720

# uncomment if hdmi display is not detected and composite is being output
#hdmi_force_hotplug=1

# uncomment to force a specific HDMI mode (this will force VGA)
#hdmi_group=1
#hdmi_mode=1

# uncomment to force a HDMI mode rather than DVI. This can make audio work in
# DMT (computer monitor) modes
#hdmi_drive=2

# uncomment to increase signal to HDMI, if you have interference, blanking, or
# no display
#config_hdmi_boost=4

# uncomment for composite PAL
#sdtv_mode=2

#uncomment to overclock the arm. 700 MHz is the default.
#arm_freq=800

# Uncomment some or all of these to enable the optional hardware interfaces
#dtparam=i2c_arm=on
#dtparam=i2s=on
#dtparam=spi=on

# Uncomment this to enable the lirc-rpi module
#dtoverlay=lirc-rpi

# Additional overlays and parameters are documented /boot/overlays/README

# Enable audio (loads snd_bcm2835)
dtparam=audio=off
dtoverlay=pi3-disable-bt
disable_splash=1

[pi4]
# Enable DRM VC4 V3D driver on top of the dispmanx display stack
dtoverlay=vc4-fkms-v3d
max_framebuffers=1

[all]
dtoverlay=vc4-fkms-v3d
max_framebuffers=1
gpu_mem=256
Reply
#4
Please reproduce the issue several times and without restarting RPI provide us this file: /home/pi/.openauto/cache/openauto.log
Sent it to: software@bluewavestudio.io
Reply
#5
(09-14-2020, 05:43 PM)Daniel_BlueWave Wrote: Please reproduce the issue several times and without restarting RPI provide us this file: /home/pi/.openauto/cache/openauto.log
Sent it to: software@bluewavestudio.io
I have sent you the log file. Let me know if you find anything
Reply
#6
Looks similar to this issue https://bluewavestudio.io/community/showthread.php?tid=2022&pid=11867#pid11867
Reply
#7
I will take a look at this issue, current I am using it with thisĀ https://www.amazon.com/gp/product/B07S51QDTG/ touch screen monitor, this comes with built-in speaker. Is there a way to use the built-in speaker instead of the sound card ? Please let me know
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)