Current version of the OpenAuto Pro is 12
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No boot after update to 10.0
#1
i had to downgrade as after the update from v9.1 nothing happened at all, pluged it in and the red power led on the pi came on followed by the green led for only around 2 seconds, and went off again, unpluged and tried again, same thing, tried diferent usb cable, tried 3 amp supplly but no different, formated sd card and reinstalled and then downloaded the complete image followed by tried diferent sd card, all same results, nada, reinstalled v9.1 and it works again, raspberry pi 4 2gb.
software used was etcher and win32 but same results each time, tried on a 2nd pi 4 2gb but also same results.
#2
@stefi Could you re-download the image once again and flash it on another sd-card?
#3
(08-12-2020, 05:17 AM)Daniel_BlueWave Wrote: @stefi Could you re-download the image once again and flash it on another sd-card?

@Daniel_BlueWave 
hi downloaded the complete image twice and used 3 sd cards, class 10 san disk cards, just seems strange, 2 x pi 4 2gb, also tried updateing from 9.1 which was working fine untill i rebooted after the update to v10 when it failed to boot and the power led was light for just 2 seconds and than turned off and stayed that way, is there a way i can update but without the buster os upgrade, maybe that would work, i am thinking its buster that is the problem and not the fault of the open auto
#4
OpenAuto Pro is based on Raspbian Buster since version 4.0. The only thing changed regarding OS was regular update via apt (in order to upgrade to the latest kernel version). Something is definitely wrong with the downloading process. Did you trry to use image from the mirror server? Also try to download the image on different hard drive.
#5
i have no idea whats wrong, i tried downloading from the mirror today and to my laptop instead of pc but the same results, i have also tried updating from v9.1 using putty but each time the same thing happens, nothing, i know its weired. maybe if i just wait till the next version then it may work then


Forum Jump:


Users browsing this thread: 1 Guest(s)