Current version of the OpenAuto Pro is 10
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black screen AA after update 9.1 on RPI 3
#1
I have update to oap 9.1 from 9.1 and after the update when i plug thephone or start wireless conection AA starts on the phone, but oap only show a black screen with the top bar of OAP.
I have try a fresh install with the same result.

System requirements:
a. What is the version of your RPI?: RPI3B
b. Power supply details: https://www.amazon.es/gp/product/B071ZRXKJY/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
c. Model of external sound card: https://www.amazon.es/gp/product/B01N905VOY/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1
d. Do you have microphone input? : Yes
e. Details of your Bluetooth dongle.: https://www.amazon.es/gp/product/B07215D4W1/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1
f. Touchscreen model: official RPI

2. Android Auto:
a. Which version of Android Auto you have installed, at your phoneb. Model of your phone.
5.4.502264-release, BQ Aquaris X

3. Steps to reproduce your issue

plugging in usb or trying to connect wirelessly will result in nothing but a flash on the phone's screen that will minimise any running apps and a notification that says looking for android auto. sometimes i get a popup "unable to open MTP device 001,015"

oap worked with version 9.0on the same components.

i attach the last log (fresh install) https://pastebin.com/u9pSB382
Reply
#2
Please try to restore backups of default.pa, daemon.conf and client.conf files located at /home/pi/.config/pulse directory. Backup files have name like daemon.conf.x, default.conf.x, client.conf.x where x is the number. The highest number is the latest backup. Restore the latest version of mentioned files and post the result.
Reply
#3
actually the installation i have is fresh, so this backups doesn't exist and the error is still there
Reply
#4
Add

Code:
enable-shm = no

line at the beginning of /home/pi/.config/pulse/daemon.conf and /home/pi/.config/pulse/client.conf files.
Reply
#5
with this adittion andoid auto starts and the audio seems to be ok both wired and wireles (this seems little laggy, but i think it can be caused from more reasons,it was happening sometimes before)

Thanks for your help
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)