Current version of the OpenAuto Pro is 12
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hifiberry as default
#1
Version 9.0

Raspberry pi4
raspberry screen
Hifiberry Amp2
External usb soundcard
12v laptop powersupply

Only working in Raspbian. Settings, sound card. Can see Hifiberry but not able to set it as default.
Reply
#2
Please post output of
pacmd list-sinks | grep -e 'name:' -e 'index:'
command.
Reply
#3
index: 0

  name:

index: 1

 name:

(07-05-2020, 06:23 PM)Stela Wrote: index: 0

  name: alsa_output.platform-soc_sound.stereo-fallback

index: 1

 name: equalizer_sink
Reply
#4
The name is empty?
Reply
#5
sorry
index: 0

  name: alsa_output.platform-soc_sound.stereo-fallback

index: 1

name: equalizer_sink
Reply
#6
Please open /home/pi/.config/pulse/default.pa file, find line that begins with

load-module module-ladspa-sink

and at the end of that line add

master=alsa_output.platform-soc_sound.stereo-fallback

then save the file and restart your PI.
Reply
#7
Still the same.
In PI-OS ,settings,Audio device, I can see the Hifiberry, but not activate default.
Reply
#8
(07-05-2020, 07:05 PM)Stela Wrote: Still the same.
In PI-OS ,settings,Audio device, I can see the Hifiberry, but not activate default.

That are two different things. Mentioned settings are for volume control of Raspbian taskbar only. Please post content of /home/pi/.config/pulse/default.pa after your modifications.
Reply
#9
Sorry.
I am not able to copy/paste from Putty.

But now I can see the Hifiberry in VLC player.
Connection to PulseAudio failed.
Reply
#10
(07-05-2020, 08:09 PM)Stela Wrote: Sorry.
I am not able to copy/paste from Putty.

But now I can see the Hifiberry in VLC player.
Connection to PulseAudio failed.

Try to use MobaXTerm application.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)