Current version of the OpenAuto Pro is 8.0
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tethering & wireless AA
#1
Small question, can I use BT tethering and wireless AA at once?
Car modification enthusiast, riding on Audi A3 8P 2012
https://www.a3-club.net/forum/showthread...ortback-8P

IT guy with truck driving license  Cool
Reply
#2
(05-20-2020, 09:17 AM)peetereczek Wrote: Small question, can I use BT tethering and wireless AA at once?
Yes you can.


I'm using it right now.
Reply
#3
(05-20-2020, 09:59 AM)Great Wrote:
(05-20-2020, 09:17 AM)peetereczek Wrote: Small question, can I use BT tethering and wireless AA at once?
Yes you can.


I'm using it right now.
Nice, thank you
Car modification enthusiast, riding on Audi A3 8P 2012
https://www.a3-club.net/forum/showthread...ortback-8P

IT guy with truck driving license  Cool
Reply
#4
Hi,

Im trying to do the same thing but with no luck. I tried on Huawei and on Google Pixel with teh same result - everithig look fine just the wifi on the phone says there is no internet. In bluetooth settings "internet connection sharing" is on, Android auto is connected bu no internet on the phone. Can you  help a noob Big Grin
Reply
#5
Stupid question: You have cellular data enabled, right?

I don't know if I can be much of a help.
On my phone it works without any special modification.

Try to enable developers option on your phone and search something like cellular data always active.

Don't know if it helps but worth a try.
Reply
#6
Yeah data is on. I tried with this alweys active but didn't work either Smile  Maybe i will change the bluetooth dongle and try then again becouse its not only on one phone but on two its the same.
Thanks for the fast replay Smile
Reply
#7
Had same problem on my pixel 3a and network reset solved the problem and everything works fine.
Reply
#8
Many thanks Big Grin Reseting the network worked - still showing no internet but its working Big Grin. Strange thing is that this phone was reseted entairly yestarday but nevermind Big Grin
Reply
#9
(05-23-2020, 06:07 AM)maindfield Wrote: Many thanks Big Grin Reseting the network worked - still showing no internet but its working Big Grin. Strange thing is that this phone was reseted entairly yestarday but nevermind Big Grin

So having cellular data always on from developer settings solves the issue?
Car modification enthusiast, riding on Audi A3 8P 2012
https://www.a3-club.net/forum/showthread...ortback-8P

IT guy with truck driving license  Cool
Reply
#10
(05-23-2020, 03:41 PM)peetereczek Wrote:
(05-23-2020, 06:07 AM)maindfield Wrote: Many thanks Big Grin Reseting the network worked - still showing no internet but its working Big Grin. Strange thing is that this phone was reseted entairly yestarday but nevermind Big Grin

So having cellular data always on from developer settings solves the issue?
In my case I had mobile data always active in developer options on my pixel 3a however i didn't had internet when connected to AOP wifi so got in touch with pixel support team and they suggested to do a network reset which i did and internet(mobile data) started to work when on AOP wifi Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)