Current version of the OpenAuto Pro is 12
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Connected Pro application
#41
(07-23-2020, 01:36 AM)TheGreaterDane Wrote: @Great,
Thank you. Do you run your setup that way? If so, Do you take a noticeable performance hit?

Yes, that's how I connect with AA. Performance is quite acceptable as long as you use the 5Ghz band in the Hotspot.
Reply
#42
As far as I can say openauto Pro is a beautifull app.. but the extended support to the connected pro and it's price is overrated for the features it's offering!

Big shame unfortunatly.
Reply
#43
(08-19-2020, 09:20 PM)wou5er Wrote: As far as I can say openauto Pro is a beautifull app.. but the extended support to the connected pro and it's price is overrated for the features it's offering!

Big shame unfortunatly.

What do you mean by extended support?
Reply
#44
I know you have said in the past that you are still working on making the app the best for android / Linux users in the past. Are you ever looking into making this into a possible feature for the iPhone? I am sure the community would love it! We all love your work with OAP.
Reply
#45
(08-19-2020, 09:20 PM)wou5er Wrote: As far as I can say openauto Pro is a beautifull app.. but the extended support to the connected pro and it's price is overrated for the features it's offering!

Big shame unfortunatly.

Bluewave literally updates OAP every month with huge new features without making any money from the updates. So I was glad to have the chance to pay 10€ for all the effort and I am even thinking of buying the splash screens just to support them and keep them motivated. Yes, the app is maybe a bit overpriced but I think it's a good way to support them and I would buy the app again if I could. Keep that in mind!
Reply
#46
Hi

I've installed Connected Pro on my phone and can now get notifications displayed on OAP, time synchronisation and music app launched on my phone on connect etc. but not all of the functionality appears to be working.

- after the initial connection if the phone is rebooted Connected Pro doesn't automatically connect to OAP when the RPi is in range (I need to go into the app and select Connect under Manage Connections). Note that the bluetooth on the phone automatically connects to OAP. 

If bluetooth is toggled off / on on the phone then Connected Pro will reconnect automatically, likewise if OAP is rebooted then Connected Pro will connect. No auto connection if phone is rebooted.

Is this the expected behaviour?


- although Enable Bluetooth tethering is selected under Various settings bluetooth tethering doesn't start automatically and I have to manually start it on the phone.


I have double checked that the required permissions have been set. Battery optimisation is disabled.


OAP 11
Pixel 3
Android 11
Connected Pro v1.01

Any thoughts / ideas appreciated.



TIA


Attached Files Thumbnail(s)
   
Reply


Forum Jump:


Users browsing this thread: 4 Guest(s)