Current version of the OpenAuto Pro is 8.0
Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Newbies Guide to Wireless AA Connection
#21
It is regular Bluetooth communication. However, from logs that you provided everything looks OK. If Android Auto did not start there is a matter of phone. Samsung phones have also many weird policies for networking and security that causes a lot of problems. S9 is one of our reference phones and we did not observe any similar problems during testing. In your case it looks like an issue with connecting to the WiFi Hotspot. Are you in range of another WiFi network (with internet access) when you are testing wireless AA? Please try to unpair and pair with Raspberry PI and reset network settings on the phone.
Reply
#22
Yes I am in range of my home Wi-Fi when getting in the car. Tried network settings reset and re-paired. Going to try and play around with it some more tomorrow to see if I can get it to behave.
Reply
#23
Ok so it looks like when I reset everything I forgot to turn off pocket detection and enable auto launch in Android Auto on my phone.

Initial testing seems to be good. Will know more over the coming days. Thanks for your help with looking over the logs.
Reply
#24
I am at a loss.  I started from scratch with a fresh copy of OAP 8.0 etched on my SD.  I have followed each and every step of the wireless connection instructions for newbies.  I was successful on each step until "testing OAP wifi connection"  Selecting AA caused the connection screen to appear.  After entering the DNS 192.168.4.3 (which I confirmed on my phone) the response is always "Android Auto is not available."  I can see the displayed indicator for OAP wireless hub and in my phone I have confirmed that it is using the OAP wifi selection but they wont talk to each other.  When I used the USB teather, I noticed that in the startup OAP would start AA on my phone then my phone would blank out as the headunit took over the display.  In wireless mode, I see that OAP does start AA on my phone but it never clears.  AA stays on my phone.  Could that be why "Android Auto is unavailable"?

OAP 8.0
RPI 4b 4GB
Samsung Galaxy S7 Edge
Reply
#25
Mine isn't actually working either. The last couple of days it has hardly connected. Tried everything I can think of but nothing works.

Samsung S9 edge running Android 10.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)