Current version of the OpenAuto Pro is 6.1
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AA Crashes
#1
I have an issue where if I am using AA via OAP and I am running Google Maps then I try to play some music via Spotify it exits back to OAP immediately or after a few seconds.

I have a Pi 4 and am running OAP 6, all the USB devices are connected via a powered hub and I have the Pi powered via a 4 Amp Mausberry Pi circuit.

Google Maps run on it's own doesn't have a problem and if I run just Spotify then no problem either just when I try using both together?

Is there a log file I can check either on the phone or on the Pi to help track down the problem?
Reply
#2
Could you please retest it with 6.1 version?
Reply
#3
(02-13-2020, 10:24 AM)BlueWave Wrote: Could you please retest it with 6.1 version?

So I tested it with another SD card that still had OAP 5 on it and still had the issue when it was previously working fine so I suspected an AA issue rather than OAP.

I have now uninstalled and reinstalled Android Auto on my phone and the issue seems to have disappeared. There seem to be a lot of negative reviews about disconnects on the Play Store for AA and it's possible a recent Google update caused my problems.

I've been finishing off my install recently and adjusting so many things it becomes difficult to tell what thing may have caused something to stop working!

I will upgrade to version 6.1 and confirm if it's still all working.  Was there anything changed in 6.1 that you thought might have caused this problem?

By the way you guys are amazing with how quick you respond and get updates out there and I love OAP!
Reply
#4
Yes, we have found na extra rare bug which may affect USB connections. It definitely may help for your issue.

(02-13-2020, 11:40 AM)aausten Wrote: By the way you guys are amazing with how quick you respond and get updates out there and I love OAP!

Really nice to hear that, thank you!
Reply
#5
I've installed version 6.1 and no issues so far. Sometimes the disconnects were after some time though, will let you know after I've been for a long drive.

Many thanks!
Reply
#6
I had the same issue with the Beta Google play services. I changed back to the non beta and all worked again.
Reply
#7
Started crashing today. What's the fix?
Reply
#8
Update OpenAuto Pro to the newest version.
https://bluewavestudio.io/community/show...hp?tid=848
Reply
#9
Looks like the 6.1 update fixed the issue. Enjoyed the process too. I was worried I'd have to re-image the card.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)