Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No microphone when you make a call in OAP beta
#1
Hello,
I'm desperate, I can't get people to hear me when I call somebody.
Under version 3.3.1 everything still worked fine but with the new Immage of 3.3.2 I can't do it.
I have an external BT adapter and a Pi3+. When I switch to the desktop and open the Alsa mixer I see that the microphone works and that the Hands-Free Profile (HFP) is used.
As phone I have a OnePlus3 with Android 9.

Greetings Andre
Reply
#2
When you go back to 3.3.1 it works? Maybe you have an issue with microphone?
Reply
#3
(11-25-2019, 02:29 PM)Daniel_BlueWave Wrote: When you go back to 3.3.1 it works? Maybe you have an issue with microphone?
I have made a new SD-Card for 3.3.2 so I have switch back to 3.3.1, make a new BT-binding with OAP and all works fine.
Reply
#4
We suggest to duble check all settings. Version 3.3.2 is based on newest Raspbian OS - give a try with firmware update.
Reply
#5
A new install solves the problem.
Reply
#6
(12-02-2019, 09:04 AM)Viper Wrote: A new install solves the problem.

Hi Viper,  

I've had the exact same issue working on 3.3.1 but not on 3.3.2.  I'm glad you got yours fixed.
I've tried a clean install but it did not fix it for me. I also tried firmware update but did not resolve the problem.

Wondering can you think if you did anything differently this time you got it working now?  Maybe pairing process or steps post install?

Could you perhaps list the steps you followed after writing the image that got you to a working point.  Hoping to also get mine working

Thanks
Reply
#7
Hi Philip,

sorry I have no clue what I did different. But I had a few issues with the first try so I think there was a problem by writing the image to the SD card.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)