Current version of the OpenAuto Pro is 9.0
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Android Auto black screen
#11
Check in Android Auto at your phone in Developer Options if Video settings are the same like in OAP.
#12
Tried both "480p" and "negotiate between phone and a car". Didn't work. Tried rebooting too.
#13
What model of sound card are you using?
#14
I'm using UGREEN USB Audio Adapter. Works with the rest of Raspbian environment.

Incidentally, there's an option to disable music and speech channels via audio settings. Tried enabling/disabling, didn't help. Why do you need to have a must for a soundcard for AA?
#15
Turn on RPI with connected equipment required by system configuration. Reproduce the issue with Android Auto several times. Without restarting RPI, provide us this file:
/home/pi/.openauto/cache/openauto.log


Forum Jump:


Users browsing this thread: 1 Guest(s)