BlueWave Studio forum
Dongle not working - Printable Version

+- BlueWave Studio forum (https://bluewavestudio.io/community)
+-- Forum: OpenAuto Pro (https://bluewavestudio.io/community/forumdisplay.php?fid=86)
+--- Forum: Plugin Autobox for OpenAuto Pro (https://bluewavestudio.io/community/forumdisplay.php?fid=107)
+--- Thread: Dongle not working (/showthread.php?tid=2600)



Dongle not working - stefanb - 04-27-2021

Hi,

I am unable to connect my phone to Autobox.
When i plugin my dongle next to the clock the outbox icon appears, when i remove the dongle it disappears.
However not shown in bluetooth on my iPhone.

The dongle works in android with the autokit app.

Please help, otherwise software is not very usable for me.

Thank you!


RE: Dongle not working - Daniel_BlueWave - 04-27-2021

We need more information about your setup. Provide requested in the email information:
https://bluewavestudio.io/community/showthread.php?tid=1385

In addition please give us an information:
- details about your Carlinkit dongle
- Iphone and IOS version


RE: Dongle not working - stefanb - 04-28-2021

(04-27-2021, 05:14 PM)Daniel_BlueWave Wrote: We need more information about your setup. Provide requested in the email information:
https://bluewavestudio.io/community/showthread.php?tid=1385

In addition please give us an information:
- details about your Carlinkit dongle
- Iphone and IOS version

Hi,

iPhone 12 Pro on iOS 14.5
the dongle is wired and wireless CarPlay, works with the autokit.apk on android.
Not original from Carlinkit but works on same app.


RE: Dongle not working - BlueWave - 04-28-2021

Is this Carlinkit CPC200-Autokit model? We officially do not support any other model of Carlinkit dongle, especially non-genuine clones. It is stated in requirements for the Carplay Plugin.


RE: Dongle not working - stefanb - 05-02-2021

Ok,
I ordered the original one. Let’s wait and see!

Thanks for the info

Stefan