Current version of the OpenAuto Pro is 12
Who's Online
Username Time Location
Guest Less than 1 minute ago Reading Thread RPI question - increasing RAM
Guest Less than 1 minute ago Viewing Calendar
Guest Less than 1 minute ago Viewing Member List
Guest Less than 1 minute ago Reading Thread OpenAutoPro custom head-unit
Guest Less than 1 minute ago Viewing No Permissions Page
Guest Less than 1 minute ago Reading Thread How to use new Wireless Android Auto feature
Guest Less than 1 minute ago Viewing No Permissions Page
Guest 1 minute ago Viewing gecko242's Reputation
Guest 1 minute ago Reading Thread Some Help with Audio
Guest 1 minute ago Reading Thread Bluetooth doesn't auto reconnect
Guest 1 minute ago Reading Thread 126ps restomod
Guest 1 minute ago Reading Thread Audio crackling in AA
Guest 1 minute ago Reading Thread OAP 5, volume slider disabled
Guest 1 minute ago Reading Thread
Guest 1 minute ago Reading Thread Controller service
Guest 1 minute ago Viewing No Permissions Page
Guest 1 minute ago Viewing No Permissions Page
Guest 2 minutes ago Viewing No Permissions Page
Guest 2 minutes ago Printing Thread Alt-Tab problems if in AA
Guest 2 minutes ago Reading Thread RPI 4 Connection problems with OAPro & missing configuration
Guest 2 minutes ago Viewing No Permissions Page
Guest 2 minutes ago Reading Thread AA in portrait
Guest 2 minutes ago Reading Thread Audi MMI 2G High
Guest 3 minutes ago Reading Thread OAP and Wireless CarPlay at last!!!
Guest 3 minutes ago Reading Thread Custom splash causes long loading
Who Was Online Today | Refresh this Page