Current version of the OpenAuto Pro is 12
Who's Online
Username Time Location
Guest 5 minutes ago Viewing No Permissions Page
Guest 6 minutes ago Viewing Member List
Guest 6 minutes ago Reading Thread 95 Mitsubishi Eclipse GSX
Guest 6 minutes ago Reading Thread Release Candidate of OpenAuto Pro 3 available
Guest 6 minutes ago Printing Thread HiFiBerry AMP2 Doesn't work with 4.0 [SOLVED]
Guest 7 minutes ago Reading Thread openauto_splash (boot) screen freezing randomly
Guest 7 minutes ago Reading Thread OA crashes in settings
Guest 7 minutes ago Reading Thread Navit install on OAP for iphone users
Guest 7 minutes ago Viewing Digitalmick's Reputation
Guest 7 minutes ago Reading Thread 2006 Vauxhall Zafira B
Guest 7 minutes ago Reading Thread BMW E38 7series
Guest 7 minutes ago Reading Thread Android Auto Update Summer 2019
Guest 7 minutes ago Unknown Location
Guest 7 minutes ago Reading Thread
Guest 8 minutes ago Reading Thread Android Auto Update Summer 2019
Guest 8 minutes ago Viewing Attachment in Thread Audi MMI 2G High
Guest 8 minutes ago Reading Thread Beta version - Blank screen on Android Auto after reconnect usb
Guest 8 minutes ago Reading Thread Samsung A5 (USB-C)- wiring connection not working
Guest 8 minutes ago Reading Thread [SOLVED] AA running slow
Guest 8 minutes ago Reading Thread [SOLVED] AA running slow
Guest 9 minutes ago Viewing Member List
Guest 9 minutes ago Unknown Location
Guest 9 minutes ago Reading Thread Icon color and description
Guest 9 minutes ago Reading Thread
Guest 9 minutes ago Reading Thread PiFi DAC+ cannot init
Who Was Online Today | Refresh this Page