Current version of the OpenAuto Pro is 9.0
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OpenAuto Pro version 7.0 is available
#1
We are happy to inform that OpenAuto Pro 7.0 has been released.

If you would like to update your version of the OpenAuto Pro, send us an email at software@bluewavestudio.io with your order number.


More information can be found here: OpenAuto Pro 7.0 Changelog

           
#2
Is it possible to upgrade to this version without having to re-image entire system?

Thanks!
#3
Yes, as always. There is no need to re-flash the sd-card.
#4
When I enable hotspot in OAP and want to connect to it, what's the password?
---------
Never mind I found it. (1234567890)
Raspberry Pi 4b-4gb / Official 7" touchscreen / OAP 5.0 / Honor 8x (AndroidAuto 5.) / USB sound card / USB microphone
#5
By default it is 1234567890. You can change it in openauto_system.ini file. Please refer to the user guide for the password format.
#6
When I try to enable Wi-Fi hotspot, OAP crashes. Have rebooted multiple times and tried but get the same result. Running Rpi 4 4Gb.
#7
How did you
(04-02-2020, 12:35 PM)jzxpacky Wrote: When I try to enable Wi-Fi hotspot, OAP crashes. Have rebooted multiple times and tried but get the same result. Running Rpi 4 4Gb.

How did you perform the update?
#8
I have done the update from 6.1 version, and I follow the preconditions for wireless connection.
I succesfully connected AA wirelessly, and it's working perfectly. But when I come back to OAP, I don't have access to my phone contacts, I have a "REFRESH" icon in the middle of the screen.
Do I need to setup something ?
#9
(04-02-2020, 03:52 PM)bories81 Wrote: I have done the update from 6.1 version, and I follow the preconditions for wireless connection.
I succesfully connected AA wirelessly, and it's working perfectly. But when I come back to OAP, I don't have access to my phone contacts, I have a "REFRESH" icon in the middle of the screen.
Do I need to setup something ?

Did you grant permissions to access contacts by OpenAuto Pro? It can be set in Bluetooth menu of your Phone.
#10
Thanks for the quick answer, it was disabled for some reason. Now it's OK, thank you.


Forum Jump:


Users browsing this thread: 1 Guest(s)